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On the associated DVD within the folder called QTmovies is a series of short Quicktime 
movies that will show you some of the tutorial described in the text. You will need Quicktime 7 
player or higher installed on your computer to view these movies. The player is available to 

download for free from Apple (www.apple.com/quicktime/download/). Where you see the Quicktime 
movie logo at the end of the tutorial text that means there is an associated movie clip (QuickTime logo 
is copyright of Apple). Not all tutorials have a movie clip.  
 
Note the screen shots in this book are from a Windows PC and include screen shots from different 
versions of Photoshop. The screen shots will look similar on the Mac.  Photoshop seems be updated 
every few months now on the Cloud so it’s possible that some features and the appearance of the 
palettes may be different on your version of Photoshop.  
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Introduction 
 
This workbook describes a number of tutorials on how to use Photoshop’s tools to create artistic effects 
and manipulate images for commercial and artistic purposes.   
 
Prerequisite: This workshop is designed for experienced Photoshop users. It is recommended that 
readers have taken a Photoshop I course that covers monitor calibration, Photoshop configuration and 
basic workflow procedures and\or have had previous experience with the Photoshop and already know 
where the main tools and palettes are located. The tutorials are designed for use with Adobe 
Photoshop CS4 to CC2015. 
 
Photoshop is now only available through subscription from Adobe which at the time of this writing was 
$12.95\month and includes Adobe Lightroom.  Also be sure to download Adobe Bridge that is included 
with Photoshop CC. While there are alternatives to Photoshop, none of them is superior or allows more 
control over your photos. For specialized purposes there are programs that offer features that 
Photoshop does not. For instance in order to stitch spherical panoramas Photoshop is currently unable 
to do this so I use PTGUi (https://www.ptgui.com/) and for High Dynamic Range (HDR) photos I prefer 
to use Photomatrix Pro (http://www.hdrsoft.com/ ) because it’s specializes in HDR photography and 
offers more presets than Photoshop. Recent versions of Photoshop can also be used to create short 
videos with animated text and sound and it’s relatively easy to learn, though most  professionals users 
will prefer to use a dedicated video editing program (e.g. Adobe Premiere, Final Cut Pro, or Avid) 
though these programs have steep learning curves. There are also programs that specialize in painting 
effects (e.g. Corel Painter 16) for those that would like more painting features. Another direction 
Photoshop has been moving into is 3D art and it is able to work with 3D models and even send them 
out to be printed in 3D. Working with 3D models will not be covered in these tutorials because of their 
specialized use.   
 
Advantages of a Digital Darkroom  
 
I used a traditional darkroom for over 30 years and I was reluctant to sell my equipment because I knew 
that I was also throwing away 30 years of experience though some of the knowledge pertains to how 
Photoshop works (e.g. burn and dodge tools). Working in a traditional darkroom was fun, however the 
chemicals were irritating to the eyes, nose and skin not to mention harmful to the environment. The 
process is also much slower.  In a digital darkroom, one can concentrate on working with the images in 
real time under room lighting. Modifications to an image are faster in a digital. I respect those that 
continue to carry on working in a traditional darkroom.  I will introduce you to some older photography 
techniques (e.g. Cyanotype) that can be reproduced digitally. In fact some of the older techniques can 
be simulated digitally, but not the feel of the prints. I plan to create a Photoshop III workbook in the 
future that shows how to simulate older techniques like Gum bichromate, Platinum Palladium printing 
and even pin hole photography. It’s fun to make a new image look old, for a tutorial on how to do this 
see my web site: http://www.canadiannaturephotographer.com/newold.html.   
 
When digital images began to rival film in terms of resolution and quality and Epson put out the first 
archival quality inkjet printer in 2000, Photoshop became even more valuable. Working with Photoshop 
and an inkjet printer I could produce more prints then I could in the darkroom and with much greater 
consistency. Some darkroom perfectionists might argue that they can produce better blacks or D-max 
in prints processed the old fashioned way and this may be true, but I have found digitally produced 
prints to be sharper, have better tonal range and better colour then those produced by printing in a 
darkroom. Digital is sometimes criticized because of the manipulations and that the final images is not 
true to the scene. Certainly digital can create artificial scenes, but often expanding the dynamic range 
actually makes it look closer to how human eyes saw the image. Keep in mind that when someone 
takes a photo the scene is always compromised through the choice of lens, shutter speed, ISO setting,  
vantage point, and use of filters etc. So every photograph has some degree of “manipulation”. I believe 
if you are creating images as “Art” you can do anything to the image. If you are photographing for news 
or documentary purposes then there are restrictions on what you can and cannot do (e.g. see BBC 

https://www.ptgui.com/
http://www.hdrsoft.com/
http://product.corel.com/help/Painter/540225791/Main/EN/Quick-Start-Guide/Corel-Painter-2016-Quick-Start-Guide.pdf
http://www.canadiannaturephotographer.com/newold.html
http://www.nhm.ac.uk/visit/wpy/competition/adult-competition/rules.html
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wildlife Photo contest submission guidelines). Shooting in black and white (BW)  isn’t how I see the 
world yet many newspapers still use BW photos. Ultimately, each of us must determine how far you are 
willing to go in manipulating an image and don’t forget it depends on the purpose of your image as to 
what is ethically OK. With biological specimens ask yourself does the manipulation alter the biological 
integrity of the animal – if not go ahead.  
 
Photoshop Lessons  
 
Introduction to Curves  
 
In my normal workflow one of the things I always check is the image levels or histogram as it shows me 
the distribution of tones in an image. Often an image can be improved by manipulating the histogram so 
it includes a true black and white. Another way to modify the tones in an image is to use the curves tool 
which is often used together with the levels histogram to improve tones and modify contrast in an 
image. The curves tool offers finer control and is most frequently used to either enhance image contrast 
or reduce it. In  Photohop I workshop we also used the curves tool to colour correct an image by using 
RGB numbers and balancing a gray area so that the RGB numbers were equal.  
 
1. In this tutorial we will first examine how to manipulate contrast in an image. To do this we will open a 
BW image zonesystem_image.jpg that includes a black to white gradient and 10 levels of gray which 
will make it easier to see what is happening to the image tones as we change the shape of the curves.  
Dividing a picture into 10 tones was developed by Ansel Adams and Fred Archer in 1940.  The tones 
were modified by both exposure in the camera and by processing the negative. 
 
 Start Photoshop >  go to the folder called curves and open the file >  zonesytem_image.jpg.  
 
2. Select Image > Adjustments > curves  
 

http://www.nhm.ac.uk/visit/wpy/competition/adult-competition/rules.html
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3. You should see a pop up box that looks like the picture above, click your mouse in the middle of the 
line to create a single square. The straight line indicates that the input data is equal to the output data. 
We can change this relationship by pulling the middle point up or down and thereby change the tones 
and contrast in an image. Select the center point and drag it up note how the tones change in the 
photo, then drag the curve down and note how the tones change.  
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Pulling the curve down tends to darken the image and you will see the tones between 0 and V get much 
darker i.e. your shadow tones, the highlights or light tones experience less change.  
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Pulling the curve straight up tends to lighten the highlight tones and also cause greater separation in 
the dark tones. These are simple changes that can improve some of your images.  
 
4. Most of the time you won't simply lift or pull the curve down, but rather you will apply two points to 
create either an S shaped curve to enhance the middle tones or an inverted S shape curve to reduce 
the overall contrast in an image.  If the Curves window is still open - close it. Let’s duplicate the image 
so we can see a before and after version. Select Image > duplicate. Then to see both images at the 
same time Select Arrange Documents button at the top of Photoshop in the Application Bar as shown 
below and select 2 Up.  
 

 
 
 
 
5. Select Image > Adjustments > curves and place two points on the curve as shown below. The first 
point should be on Input/Output about 35 and another one at about 210. Then drag the top point up and 
the bottom point down to create an S shaped curve like that below on the right side of the picture.  
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Note how there is an increase in contrast in the middle tones. The S shaped curve is frequently used to 
increase contrast in the middle tones while darkening the black tones and lightening the highlight tones. 
You might use this type of curve on an image with very low contrast e.g. a photo taken in fog. Choose 
> Cancel.  
 
6. Choose Image > Adjustments > Curves and this time add two points as before one near the bottom 
of the curve and one near the top of the curve. Pull the bottom point up and the top point down to create 
an inverted "S" shape curve. This will reduce the contrast in an image. For instance you might use this 
type of curve on an image that was taken in very bright sunlight or indoors with a combination of indoor 
and outdoor lighting.   
 

 
 
Note how the tones change on the image on the right as the overall contrast of the image is reduced. If 
you want to keep the change select OK.  
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7. Unorthodox changes in curves can result in some interesting effects. Try pulling the curves into a 
wave and note the changes.  
 
Cross processing 
 
Cross processing was a procedure of deliberately processing film in a chemical solution intended for a 
different type of film e.g. negative film processed in  slide film chemicals. Alternatively slides were 
processed in chemicals meant for negative processing. The effect was sometimes used in fashion, 
advertising and band photography. We will use a curve presets and load them to produce the cross 
processing effect. Open the building.jpg photo from the curves folder. Select Image > adjustments > 
curves to open the curves pop up box. Then next to the Preset at the top Select > Load preset > in the 
curves folders select the Cross-Process.acv file. This is a saved preset for Cross processing and it will 
make the colours in the image look “different”. Explore some of the other presets e.g. Color negative 
makes the image look like a colour negative film. You can also make changes to the curve and save a 
preset – it will have the filename.acv and you can give it to someone else. I made one by making a 
camel hump in the curve and saving the preset as strange.acv.  
 
 
 

 
 

Curves box in Photoshop CC2015  
 
Select the top right box until you view Load Preset - select it then navigate to the folder and load the 
cross_process.acv file and note the change in the appearance of your image. The effect is not generally 
suited to nature photography but if you want surreal effects this is one method to accomplish this.  
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The image on the left is normal and the one on the right after loading the cross_processing.acv preset. 
You don't have to like it - just know that you can do it if you want to and without using chemicals and 
you can view results instantly. Feel free to experiment and pull on the different coloured curves to 
create a variety of effects.  
  
 
 
Curves can also be applied to RAW files using Adobe Camera RAW. Open the RAW file D70_owl.NEF.  
 

 
 
 
Select the 2nd curves tab on the right side of Adobe Camera RAW (ACR), then select point curve (has 
points already placed on the curve and you simply drag them) or Parametric curve where you control 
the curve by moving the sliders below the curve diagram. All curves whether you apply them in 
Photoshop or in Adobe Camera RAW accomplish the same thing. If you are working with RAW files and 
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the image needs a boost in contrast then I recommend using the curves in ACR before opening the file 
in Photoshop.   
 
Cuves can also be applied in the layers palette what we call an adjustment layer  – open the layers 

palette Window > Layers at the bottom, click on the half and half circle  and select Curves.  
 
This creates a special layer called an adjustment layer. The advantage of adjustment layers is that 
you click on the layer to reopen the curves palette and make non-destructive changes until you flattend 
the layers, but ultimately the effect is the same. When creating design documents with multiple layers, 
adjustment layers can target an effect e.g. curves on only the immediate layer below by converting it 
into a clipping mask (Alt click between the adjustment layer and layer below) and this can be an 
advantage sometimes. Discussed in more detail below.  
 
 
 

 
curves.mov  
 

 
 
 
 
 
 
Adjustment Layers  
 
Adjustment layers are layers appear above the image where you make edits to curves, levels, colour 
saturation etc. and it affects all the layers below by default. Unlike performing these edits directly to an 
image, an adjustment layer is like a "filter" above the image affecting its appearance, but not really 
altering the data until you are finished and flatten all the layers. This allows you to make changes 
several times without affecting the actual data in the image you are working on. When using Photoshop 
for graphic design where we have many layers and the clients may change their mind about how the 
artwork looks - adjustment layers are very helpful. When manipulating photos I rarely perform the same 
adjustment twice so the value of adjustment layers are not as important as in graphic design, but the 
best thing is to learn how to use them and for you to decide. I always keep the original RAW file anyway 
and can always go back to the original file and start over.  
 
Adding adjustment layers can be done from the bottom of Photoshop’s layer palette as described 
above, or from Window > adjustments palette – both ways accomplish the same thing.  
 
 
1. Start Photoshop and in Adobe Bridge Select the folder Adjustments and open the file called 
groundsquirrel.jpg.  
 
2. Open the layers palette - if it is not visible select Window > Layers.  
 

3. At the bottom of the layers palette click on the adjustment layer icon (black and white circle)  to 
view the pop down menu showing the range of adjustment layers you can add to your photo.   
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Each option when selected will create an overlying layer that will allow you to manipulate the image 
properties. (Earlier versions of Photoshop the palettes were light gray, new versions the plates are 
darker, however you can customize the gray interface by Edit > Preferences > Interface to make the 
palettes darker or lighter.  
 
4. Select > levels to view the levels histogram pop up menu - then grab the highlight slider and move it 
to the left to where the histogram starts to rise up at about 216.  
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Levels adjustment layer appears above the Background image - select the highlight slider and move it 
to the left - so the right text box underneath reads about 216.  
 

 
 

Moving the white "pointer" left to 216 brightens the image.  
 
 



Robert Berdan  [PHOTOSHOP II WORKSHOP] 
 

 14 
 

 
 
5. To Close the box - click on the top right of the panel and select close panel.  
 

 
 
 

6. Anytime you want to reopen the levels box and make a change to the levels double click on the 
black-white circle icon in the adjustment layer - see below.   
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If you click on the layer or white box you will get different pop up boxes - so be sure to double click on 
the black\white circle icon to bring up levels again.  

 
7. Now let’s add another adjustment layer to convert the image to Black and white - on the bottom of 
the layers palette select the black\white circle icon to view the pop out menu and Select > Convert to 
Black and White.  
 

 
 
You will see a new adjustment layer appear above levels and the Black and white panel as shown 
above. Again vary the sliders to get the image to look as you like then close the adjustment pop up 
menu. To bring adjustments pop up menu back - double click on the Black\white circle in the layer. You 
can also turn an adjustment layer temporarily off by deselecting the eye icon on the left side of the 
adjustment layer to view the effect without the adjustment layer.  
 
If you decide that you don't want your image to be Black and White - you can click on the Black and 
white layer and then drag it with your pointer to the bottom over the garbage can icon and it will be 
deleted. When you are finished you have the choice of saving the image file as a Photoshop file (.PSD) 
or a layered .TIF file if you think you might want to change an adjustment in the future. If you want to 
save the file and make a print or put the image on the web - you should flatten all the layers which 
combines them into one layer and then save your file. Once and image is flattened you lose the ability 
to go back in and make a change to the adjustment, but you can always add another adjustment layer. 
To Flatten the layers select the menu pop out option at the top right of the layers palette and select  > 
flatten image - then save your image.  Always give your file a new filename so you don't save over top 
of your original image.  
 
 

 
Adjustments.mov 
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Keep in mind that you could have adjusted the levels through the top menus – Image > adjustments > 
levels and you could have converted the image to Black and white using Image > adjustments > 
Black and white.  The advantage of using an adjustment layers is that it does not affect the image data 
until you flatten the layers and is non-destructive in terms of the image data and is less likely to cause 
artifacts such as posterization. Using an adjustment layer offers more flexibility to change your mind, 
but essentially it is just another way to accomplish a task - which method you choose will depend on 
your work style. Adjustment layers however include a layer mask which will show later lets you do some 
interesting things.  
 
 
Automated Adjustment Layers 
 
Next we will look at the Automated adjustment panel. I am not a fan of automated controls or 
adjustments, but they may useful as starting points and for learning how to apply adjustments.  
 
1. Select Window >Adjustments  - the automated adjustments panels has several features that allow 
you to first select the type of adjustment you want to apply. These are the icons at the top. If you run 
your mouse pointer over them you will see text pop up telling you which type of adjustment they 
represent e.g. brightness\contrast, levels, curves etc.  Below these icons you will see triangles pointing 
right - and text e.g. Levels Presets, Curves presets.   
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Above Automated adjustment palette in CS4-CS6, in CC2015 you need to select an adjustment which 
then opens a new pop up box. Clipping adjustments are at the bottom of Popup box in Photoshop CC – 
see symbol   this button causes the effect to be restricted to the layer immediately below it.  
 
2. Click to expand the levels Presets and select the Darker option in newer versions of Photoshop click 
on the levels icon and it will open a new pop up box where you can modify settings. 
 

        
 
When you do this you should see a new panel with a histogram (top right) - from the top of the 
histogram panel you can select different presets from the drop down menu. I suggest you play with the 
presets and examine what happens.  Each time you select an adjustment layer option it will add 
another adjustment layer to your layers palette and you can edit them just like you did earlier with 
adjustment layers you added manually and you can also delete these auto adjustment layers. When 
you are done working on your image remember to flatten all the layers and save your file for printing or 
the web.  
 

 
autoadjustments.mov 
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Adjustment Layer Masks  
 
In the next lesson we will look at a very useful tool called layer masks. A mask essentially allows the 
photographer to selectively show parts of a photo while hiding other parts. Layer masks can be used to 
create edge effects around a photo, blend one photo seamlessly into another and are the basis of 
stitching images to form panoramas.   
 
How to do layer masks work?  Layer masks can selectively show some regions and hide others. When 
you paint with black on the layer mask this makes the area where you painted transparent so if there is 
an image below you will see the lower image show through where ever you painted black. If you paint 
white you will cover up the "holes" and hide the area below. If you paint with gray - then the area below 
will show through, but it will appear with varying amounts of opacity depending on how light or dark the 
gray is. For this reason if you create a black to white gradient on the layer mask you can make one 
image appear to gradually fade into the other or blend. We will look at several ways you can apply layer 
masks to your pictures.  
 
In the previous lesson we worked with adjustment layers - each adjustment layer comes with a layer 
mask attached to it when you create it and it’s another advantage of using adjustment layers.   
 
 
1. Go to the folder called masks and open the file called yellow_headblackbird.jpg. Make sure your 
layers palette is open, if not select Window > layers. At the bottom of the layers palette select the 
adjustment layer option and from the pop down menu select > Black & White. Adjust the Black and 
White sliders as you like for the conversion. You will see an adjustment layer above the Background 
and a layer mask on the right side that appears as a white rectangle.  
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The layer mask is white and it will appear with any of the adjustment layers that you add to your picture.  
 
2. To make the mask selective - that is reveal just part of the image below we need to paint on the pwith 
a black paint brush while selecting the mask. First make sure your foreground colour is set to Black and 
the background colour is set to white on the tools panel as shown below.   
 

 
 

Foreground set to black and background should be set to white.  
 

3. Select a brush tool from the tools panel, set the diameter in the top options bar to about 30px, 
hardness to 0%, and Opacity to 100%.  
 

 
 

4. You should have the foreground colour selected which is black. Then in the layers palette click on the 
layer mask icon to select it.  
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Click on the layer mask icon to select it.  
 

5. In the main window in Photoshop use your black brush to paint over top of the yellow headed 
blackbird. Where ever you paint black on the layer mask you will see the colour return to the photo 
because you are creating "holes" in the mask that allow the colour below to show through the black 
holes on your mask. Change the brush colour to white and paint back over and you will hide the 
coloured regions as you cover up these holes.  
 

 
 
In the picture above I painted over the yellow feathers and also on the right side of the picture. Note on 
the layer mask the black areas - these are transparent and form “holes”. You can paint on the layer 
mask of any of the adjustment layer. The main message to take away from this lesson is that black 
paint on a mask creates holes to reveal what is below and white paint will cover the holes up. 
Remember when you are done you should flatten the layers in the layers palette (select the pop out 
menu option from the top right of the layers palette - and then select the option, flatten to combine the 
adjustment layer with the bottom Background image).  

 
 
layermasks.mov 
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Add a layer mask to reveal selected parts of an image 
 
In this lesson we need to use two images with the same dimensions and resolution. We will place one 
image on top of the other to form a new layer - then we will create a layer mask next to the top layer 
and paint on it to reveal the image below. Finally we will paint with a black-to-white gradient so the 
image blends seamlessly from one season into the other as shown below.  
 

 
 
The image above was created by taking two photos from the same location, one in winter and the other 
in summer, layering one on top of the other then creating a layer mask with a black to white gradient.  
 
1. In Photoshop go to the masks folder and open both images > Banff_summer.jpg and 
Banff_winter.jpg. Both images are the same size (1024 x 651 x 72 dpi).   
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