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Introduction and objectives
Digital photography has exploded in the past two decades as consumers and professional
photographers embrace digital photography.Digital technology is capable of achieving results
superior to images produced on small and even medium format film. These notes cover several
versions of Photoshop – from CS4 to CC2015.1. Some steps may be a little different in different
versions of Photoshop and some features have disappeared (e.g. Extract filter replaced was
replaced with the Quick Selection tool in CS6) and new features have been added. If a tutorial
only works in a more recent version of Photoshop I will indicate this at the beginning of the
tutorial.

Advantages of digital cameras include:
1)
2)
3)
4)
5)
6)
7)
8)
9)
10)
11)
12)

No cost to shoot as many pictures as you like.
Immediate preview of the image taken on the camera LCD monitor.
Wider dynamic range resulting in better shadow detail and overall tonal range.
Lower noise and grain at high ISO speeds and ability to shoot at any ISO speed anytime.
Camera can be st to automatically change setting as it get darker or lighter.
Ability to shoot thousands of images on a memory card - no 36-frame limit as with film.
Ability to correct white balance and exposure after taking your picture using software.
Ability to sell and distribute your images worldwide using the Internet.
Digital files have greater stability then film and are insensitive to airport X-rays.
Ability to shoot colour, black and white, sepia, even infrared with some digital cameras.
Ability to combining several photos with different exposure into one (HDR imaging)
Ability to capture pro-quality high definition (HD) video in a small light weight package

Disadvantages of shooting digital include:
1)
2)
3)
4)
5)
6)

Larger number of camera features to learn about resulting in greater complexity.
Camera manuals can exceed hundreds of pages.
Digital cameras depreciate quickly as newer models appear.
Digital cameras require power to shoot.
Digital Images often require tweaking in an image editing program to look their best.
The newest cameras require Photoshop’s latest Adobe Camera RAW to be opened

Although digital cameras tend to be more complex than their film counterparts, the ability to view
an image immediately after shooting and the low cost of digital images means photographers can
learn and improve faster than ever before. I believe photographers determined to stay with film do
so either because they don’t wish to spend the money to upgrade, don’t use or want to use a
computer and\or do not fully realize the benefits of digital photography. I have used film for over
30 years and there is no doubt that today digital technology is superior to film in most
circumstances. Long exposure photography at night may be easier with film or shooting where it’s
not possible to recharge the camera batteries – though there are solar rechargers available.

What is the best file format to shoot images with on your Camera?
When starting out most new photographers shoot JPG files (JPEG Joint Photographic Experts
Group) as they don’t require special software to view them and they are smaller in size than RAW
files. JPG images can also be processed in an image editing program, but don’t offer as much
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editing flexibility or quality compared to RAW files.. If you are a new shooter you can set your
camera to shoot both RAW and JPG files, it takes up more space, but you will have more options
in the future for processing important images. I shoot in RAW mode 99% the one advantage of
shooting JPG files is that if you shoot JPGs your camera can sometimes shoot at slightly higher
frame rates.
In this workshop you will learn how to calibrate your monitor, set up Adobe Photoshop so it uses
colour profiles to achieve consistent results, and you will learn the steps (workflow) required to
colour correct images and make them look their best. In addition you will learn how to convert
your colour images to black and white, sepia, make a black and white image leaving behind some
colour, extract an image, blend images into a panorama, and fix a variety of defects such as red
eye, dust spots, crooked horizons and more. In short, you will be introduced to the power of
Adobe Photoshop and what it can do to make your images better and have some fun doing it.
Mastering Photoshop, is a bit like learning to play a musical instrument will take years to master,
but these tutorials will get you up to speed quickly – and if you take my workshop this can be
done in one or two days.

Components of a Digital Darkroom
1)
2)
3)
4)

A computer (PC or Mac), LCD monitor, color printer, scanner, and a digital camera.
Image editing software e.g. Photoshop, Elements, GIMP, Picasa etc.
Electricity .
Internet access for tutorials, downloading software, and to share your images.

Computer minimum requirements to run Photoshop
1 Ghz processor
CS4 - 2 GB of RAM min, CC- 2014 – 4GB, I would recommend a minimum of 4 GB RAM today
1GB of available hard drive space for installation;
1024×768 or bigger display with (24 bit video card) to support full color
An external hard drive to back up your images - 2 hard drives if the images are valuable.
These are minimum requirements,given the low cost of RAM I would recommend 8 as minimum
for CC2015 and 16 GB or more for better performance. A video card should have at least 256
MB of RAM so you can set it to display 24 bit colour (16.7 million colours). Photoshop can be a
memory hog so get as much RAM as your computer can hold.
Buy the best quality monitor you can afford. Older cathode ray (CRT) television style monitors are
disappearing so you will most likely be looking at purchasing an LCD (liquid crystal display) flat
panel monitor. High gloss screens look great inside but not outside - if possible opt for the matte
screen option. Also try to view some pictures on the monitor before purchasing it and read
reviews on the web. After the purchase of your camera, your monitor is one of the most
important items as you will be making decisions about your pictures based on what you see on it.
If you plan to do a lot editing in front of your monitor buy the biggest monitor you can afford. Other
monitor factors to consider are the brightness, refresh rate and optimum viewing angle.
Mac versus PC. For many folks it will come down to a personal decision or financial one. Unless
you have a specific preference, buy whatever your friends have as no matter what computer you
use you will need help from time to time. Photoshop is available for both systems. The screen
shots in this workshop are from the PC. When following tutorials on a Mac substitute the Ctrl Key
on Windows for Cmd key on Mac and Alt key Windows for Opt key on the Mac.
Image Editing Software What you purchase and use will depend on how much control you wish
to have over the image editing process, how much time you are willing to invest learning the
software and what you can afford to pay. Photoshop is the best image editing program on the
planet today, it is used widely in photography, graphic design, and in the movie industry. There
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are a wide range of learning resources, including courses, books and videos to help you learn
Photoshop. If you take your photography seriously, then Photoshop can help you make your
images the best they can be. It takes time to master this Photoshop, but the good news is that
you can learn the most essential features in a few days especially if you have a knowledgeable
instructor walk you through the various steps and a recipe manual like this one.

A selection of image editing programs include:
1)
2)
3)
4)
5)
6)

Adobe Photoshop CC – best available today, cost $12.95\month subscription based .
Adobe Photoshop Elements – 3 levels, beginner, intermediate and advanced modes.
GIMP – free and available for Mac, PC and Unix computers – few learning resources.
Nikon Capture software –vadequate for some users.
Adobe Lightroom –easier to learn, no layers, limited features compared to Photoshop.
Picasa - free and available for both Mac and PC – recommended as an image database.

Adobe Elements offers many features found in the full version of Photoshop, has extensive help
menus and is easy to learn – for some photographers this may be all they ever need. Many of
the techniques described in this book can be applied to Elements though the location of the
menus will be different. Another excellent image editing program is GIMP and it is totally free.
GIMP stands for General Image Manipulation Program and has been under development since
1995 and although it is not as feature rich as Photoshop it supports RAW files and is the best free
image editing program available. Adobe Lightroom offers basic editing capabilities and there is
less to learn, but I find its capabilities are limited and redundant but the good news is it comes
free with Photoshop CC – CLOUD subscription. Renting software has advantages and
disadvantages, the initial cost is low, but we must make payments to Adobe for as long as we use
the program and they can raise the cost anytime they like.
Picasa is a free program available from Google that serves as a simple image editing program
and a powerful image database. It is available for PC and Mac. Picasa will find the images on
your hard drive and display them including your RAW files, movies and other graphic files. It can
also be used to create screensavers, collages, and even movies. It is a must have program for
any photographer and it's free. I use its’ image database feature daily to locate images on my
hard drive, and after locating an image I select it and open in Photoshop to edit or preview. I also
use Picasa to edit and present slide shows.

Printers
Choosing a colour printer is a bit like choosing a camera, everyone has their favorites. I find the
Epson colour printers to offer the best quality and value. Epson also offers the wide range of
paper types though you can use other paper brands e.g. Hahnemuhle. Epson was the first to
produce a printer with archive quality inks that lasting more than 50 years, an important feature if
you wish to sell your prints as art. Canon, Kodak and others also make excellent printers. My
advice is to go to a shop that sells printers that will show you sample prints from each printer.
Note if you plan on printing black and white – look for printers that offer separate ink cartridges
including black and gray – some printers are specialized for black and white printing. The more
black tones your printer has the better but recent Epson printers do a very good job of BW (e.g.
Epson Stylus Photo 2880 and does up to 13 x 19 inch prints). The downside of inkjet printers is
that ink and certain papers can be expensive so I sometimes I take my digital files to be
commercially printed (London Drugs is economical and does a fine job).

Scanners
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If you own negatives, slides or prints and you want to digitize them you will need a scanner. Flat
bed scanners can be purchased for about $100-600. Some flatbed scanners also scan negatives
and slides (e.g. Epson V250, V600, and only cost $249 and comes with Photoshop Elements 12).
If you own thousands of slides then investing in a slide scanner is a good idea but slide scanners
are disappearing. If you only shoot with a digital camera then I would recommend investing in an
all purpose scanner that scans prints, slides and negatives. Things to look for in a quality scanner
are bit depth (24 bits colour or greater), dynamic range 3.6 to 4.2 is the best available. Look for
featyres such as dust removal and multi-scanning capabilities. Multi-scanning is particularly
useful for slides with large dark areas which tend have a lot of digital noise. Multi-scanning is a
feature that scans the slide several times and averages the data resulting in lower digital noise. If
you have a lot of slides or negatives to scan also look for a scanner that can scan a large file
quickly (90 seconds or less) or you will be sitting in front of your scanner for days! I would
recommend the Nikon or Canon slide scanners and Epson Flat bed scanners.

Colour Management
The main goal in printing your images is to achieve prints that come as close as possible to the
images we see on our computer screen. In order to achieve this we need to calibrate the monitor
and use a colour management system. Adobe Photoshop can be your colour management
system. Keep in mind that images on paper can never be as brilliant or saturated as those we see
on a monitor or a slide because transmitted light will always appear more brilliant then reflected
light.

Additive colours Red, Green and Blue are used on computer monitors to produce the array of
colours we see. Subtractive colours are used when printing and are referred to as CYMK for
Cyan, Yellow, Magenta and Black. The range of colours in RGB and CYMK modes are slightly
different and colour on prints cannot appear as pure or saturated as those on a monitor or slide.

Colour Space
In order to work with colour and produce consistent results scientists have developed models to
describe and quantify colour. A colour space is simply a model that describes the various colours
that can be seen or produced by a particular device such as a camera, monitor or printer. The
LAB colour space represents the largest range of colours that the average human eye can see
and all other colour spaces are smaller and fit inside this one (see below).
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The Adobe RGB colour space is smaller than LAB and both the sRGB and CYMK colour spaces
are smaller yet. The smaller the space the fewer colours it contains. One of the main problems
with producing consistent colour when using digital devices is that each device has a unique
range of colours it can produce called a colour gamut. As we move the image from one device
to another the colour gamut usually gets smaller and some colours may not exist in the new
device e.g. printer. By creating a colour profile that describes the range of colours a device can
reproduce, converting images from one device to another using a colour management system
(Adobe Photoshop) it’s possible to get more consistent and predictable colour and that is what
colour management is all about. .Be sure to set your camera to Adobe RGB if you are using
Photoshop for editing your images in Adobe RGB mode and configure Photohshop to work in
Adobe RGB mode.
The computer monitor is the most important component in the chain of your digital
workflow. Therefore you only need to calibrate and profile your monitor in order to
produce consistent and predictable results. Also it’s important to set your camera colour
space and Photoshop’s both to Adobe RGB.

Calibrating your Monitor
Monitors come in two basic types, cathode ray tube or CRT and liquid crystal display or LCD.
Some experts claim that CRT monitors are better for critical colour correction work and they are
easier to calibrate – this may be true, but the reality is that CRT monitors are almost extinct. LCD
screens are lighter in weight, cheaper to manufacture and draw less power. LCD monitors have
improved greatly in quality and features and many professionals are using them with good
results. Do not buy the cheapest monitor you can find. Laptop monitors are generally more
difficult to calibrate and some of them frankly can’t be calibrated. in order for your monitor to
accurately represent images that you print you will need to produce a monitor profile and
configure Photoshop to use the profile as described below. Is it critical to calibrate your monitor?
If you shoot professionally then yes it is, if you shoot for your own use and are not as critical as
some of my clients then you may not need to unless you are unhappy with your prints.
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Room Lighting
The placement of your monitor with respect to other room lights and the overall room lighting
conditions are important. Don’t put your computer monitor near windows, or directly underneath a
bright light. If you do have your computer in front of a large window then make sure you have
blinds or drapes that allow you to darken the room when you are doing colour correction and
other image editing procedures. Generally speaking rooms with low light levels are best for image
editing. If the lighting where your computer is stationed changes drastically throughout the day
then this may make it more difficult to achieve consistent results. The light source that you
evaluate your prints is also important, Epson recommends using tungsten light, other printer
manufacturers may recommend using a daylight bulb (5500 to 6500 °K) when viewing your prints
always consider the type of lighting you plan to use when displaying your print.

Colour Spectrophotometer and Software
The best way to calibrate you monitor is to use a combination software and hardware device
(spectrophotometer) sometimes referred to as a colour spyder. There are number of products
available in the $100-$300 range that do a good job. Colour spyders are available at most
professional camera stores and camera departments. I use the color Spyder 3 pro (now version 4
available). Basically you install the software on the CD included, plug in your spyder to the USB
and follow the instructions. The process takes about 10 minutes and when you are done you save
the colour profile created onto your computer. The final step is to configure Photoshop to use the
monitor profile you created (described on page 8). With LCD monitors I recalibrate them about
every 6-12 months. The software also can be installed on several computers so you only need
one kit to calibrate all the computers you may own.
Two things you need to know is what to set the white point to and what to set the gamma. Se the
white point to 6500 °K – colour of your whites and set your monitor gamma to 2.2 –it affects the
monitor contrast. When you are done save the colour profile – I like to include my name and
date in the file name e.g. rberdanNov22.icm. This profile will be saved as an .icm file which is
simply a text file that describes the characteristics of your monitor. When the computer starts it
loads the color profile automatically, you may see screen get a little lighter or darker when the
profile loads. Then configure Photoshop to use this custom colour profile (as described below) to
get the best results.

monitor_calibration.mov

Photoshop Colour Configuration Settings
Most people that start up Photoshop for the first time do not realize that the colour settings are
optimized for the web and not for printing. By default, adobe Photoshop is set to sRGB colour
space. Adobe defaults to sRGB because they realize that most folks do not calibrate their
monitors and hence images produced in an sRGB colour space will tend to look more saturated.
Most digital cameras are also set to the sRGB colour space by default for the same reason and
JPG files are usually created in this smaller colour space. If you plan to use Photoshop primarily
for adjusting your image to make prints then configuring Photoshop to an Adobe RGB colour
space will provide the best result. You should also set your digital camera to Adobe RGB colour
space if you shoot RAW files. If you also save files for the web you can convert them to sRGB
when you save them. One last point to note is that when you update Photoshop it often resets the
colour configuration settings back to the default values. If you update the software – check the
8
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colour settings and reset them if necessary. When Photoshop Cloud updates to a new version of
Photoshop it over writes the older version of Photoshop and will lose plugins and extra extensions
you added – I find this annoying.
To set your Colour Settings in Photoshop for making prints select Edit > colour settings. (You
can do this anytime) but preferably after calibrating your monitor. Initially the box will look like the
image below (in CS4 – CS6). Select more options button on the right and fill out the boxes as
shown in the second box below so Photoshop uses your monitor colour profile. You should
calibrate your monitor first before you set up color settings.

Above Photoshop’s Default Colour Settings in CS4 - these settings are OK for creating pictures
for display on the World Wide Web but are not ideal for making prints. See CC2015 pop up box
below. Change sRGB mode to Adobe, GraY: to Gamma to 2.2, select all the check boxes in
Colour management and under Conversion options – select all the checkboxes to turn these
features on – they provide warnings when working with images that have different color profiles.
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Screen shot for Color Settings pop popup box for Photoshop CC 2015.1 – make your settings the
same as those above – under rendering Intent on the right – you may wish to leave it at the
default setting – relative colourmetric for people photography, but for landscape and nature I find
perceptual rendering intent results in slightly more saturated prints – intents are described below.
Make sure all checkboxes I have selected above are checked.
See coloursettings.mov

Rendering Intents – What are they?
When we move images from one colour space (device – camera, monitor, printer) to another they
need to be converted into the new devices colour space. The rendering intent determines what
happens to the colours that are outside the color gamut – some are thrown away or modified.
Perceptual intent is recommended for images where you have many out of gamut colours (highly
saturated colours e.g autumn leaves). This rendering intent attempts to compress the gamut of
the target space (document profile) so that the overall image appearance is preserved –though all
the colours in the image may change slightly in lightness and saturation. This is my preference for
nature photography as it makes green, reds, yellows appear slightly more saturated.
Relative Colourimetric intent maps the white in the source to the white in the target i.e. your
paper. It reproduces all the in-gamut-colours exactly but clips (throws away) out-of-gamut colours
and instead chooses the closest reproducible hue. This rendering intent is best suited for images
that don’t contain significant out-of-gamut colours and may be a better choice than perceptual
because it preserves more of the original coloursI recommend this rendering intent of portrait and
wedding photographers.
Saturation intent is good for pie charts where you want vivid colours without concern for hue &
lightness – do not use for printing photographs.
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Absolute Colourimetric – Similar to relative colourimetric, but does not scale white to white. Do
not use this setting for printing photographs. If you want to understand more about colour
nd
management– see B. Fraser et. al 2005 – Color Management 2 Ed – Peachpit Press.(for geeks
only) – do not use this rendering intent for printing photographs.

Making a Test Print
In order to see if you are getting the expected results it’s a good idea to create or use a test
image. A good test image should have some neutral gray areas, a wide variety of colour and skin
tones. On the CD or my web site I provide you with several test files like those shown below.
Note that the colours in your prints will never look as saturated as they do on your monitor – the
goal is to make certain the white, black and gray areas are neutral and there are no traces of
colour in them. If you test print looks good – then your system is calibrated and you should be
able to get good prints from your favourite pictures. I will provide a test image for you to use.

Test files like those above are provided by some web sites and software companies and should
be used to test your colour printer before you start printing your own photos. The image on the
left is from PhotoDisc, Inc., the one of the right is from earlier version of Adobe Photoshop. When
you print these images look for any hint of colour in the gray areas - if there isn't any and the
prints look similar to the test images on your computer you are good to go.
Note each printer has different controls and settings – if the printer has a print preview, then
select this option as it uses the monitor profile, your printer outputs a simulated print on the
screen and it should be used to judge before you actually print the image. If the simulated picture
does not look good – then close the window and make some adjustments before sending the file
to the printer. Keep notes as to what the best printer settings are so you can repeat your results in
the future and save money on ink and paper. We used to keep notes as well when working in a
traditional darkroom as different batches of colour paper had different colour properties.
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How to Calculate the file size required for making colour prints
Size of print you can make is determined in part by the number of Mega pixels (MP)
Number of Mega pixels (MP)

Approximate size of print you can make

1 MP
2 MP
3 MP
6 MP
12 MP

4 x 6 to 5 x 7 inches
5 x 7 to 8 x 10 inches
8 x 10 (11 x 14 inches in RAW mode)
11 x 14 to 20 x 24 inches (approaches resolution of film)
30 x 40 inches or more (exceeds the resolution of 35 mm film)

Other factors that determine how large a print you can make include optical quality of the lens, did
you use a tripod, the camera sensor size, lighting, ISO setting, and skill with software. Cameras
with larger sensors like SLRs (single lens reflex) cameras will produce higher quality prints
compared to a compact cameras with the same number of mega pixels.

Setting the Print Resolution
My advice is simply choose the highest resolution or quality setting on your printer can output
when making prints for presentation or sale. The important feature is to set the number of pixels
per inch or dots per inch in your image file in Photoshop to between 200-300 dpi or ppi - pixels
per inch (ppi or dpi). Most quality magazines, book photos, brochures etc. use 300 dpi images as
t the standard and that is the resolution I use in my prints and magazine submissions.
Formula to determine how many mega pixels you need to make a specific size print
(Length inches x width inches x image dpi² x 3 (RGB))/ 1, 048,576 = File Size in Megabytes
8 bits (0 or 1) = byte; 1024 bytes = I kilobyte; 1,048,576 = I Megabyte, multiply by 3 for RGB color
e.g. for a 10 x 15 inch print (8 bit colour)
(10 x 15 x 300 dpi x 300 dpi x 3)/1,048,576 = 39 Megabytes

Images at different resolutions - the differences are more apparent if you were to make test prints
from images at these different resolutions. 50 and 100 ppi appear pixilated whereas images over
200 ppi generally look good with 300 ppi being a good balance between quality and file size.

12

Robert Berdan

[PHOTOSHOP I FOR PHOTOGRAPHERS]

I recommend using 300 ppi (pixels per inch) for printing as this is what most book and magazine
publishers require. It is however, possible to get good quality prints at 200 ppi and the files sizes
are smaller. Larger files will take longer to print and require more space to store. If quality is your
main concern you should set your print to print your images at 300 ppi (dpi – printer output, ppi
setting in Photoshop). Note the default camera resolution is 72 dpi so make sure you check your
image resolution in Photoshop before you make your print.

Photoshop Select > Image > Image size and set the resolution to 300 ppi for making quality
prints. For web images we often leave the resolution at 72 ppi . Also when saving your image for
the web select File > Save for Web & Devices - choose .jpg file, check convert to sRGB and set
the quality > OK. In newer versions of Photoshop you select File > Export > Save for Web
(legacy)> check – convert to sRGB and set the compression quality and file type (.jpg).

What is a Digital Work Flow?
A workflow is a series of steps used to adjust tones, colour-correct and prepare digital images for
making prints or for displaying them on a computer. Your workflow will vary with the images your
import and will depend on what corrections are required. With practice most images only need a
few minutes to fix and optimize them them for printing.
Your workflow will depend on whether you are working on a JPG file or RAW file. RAW files
require a few additional steps and then the process becomes the same as that for JPG file. If all
your images are exposed under the same lighting conditions you can also batch process several
RAW images at the same time. The workflow steps described here should be considered as a
starting point on which to create your own and keep in mind that some images may not need
certain adjustments or fixes.

Basic steps for processing JPG or TIF files and making a print
1.
2.
3.
4.
5.
6.
7.
8.
9.
10.

Open the image file – check the size and resolution – crop if necessary.
Adjust the images size for final output set it to 300 dpi for prints
Optimize the tones in the image using the levels histogram.
Colour correct the image using autocolour or curves and colour correct a gray area.
Inspect image for dust spots that may have been on the sensor
Darken, lighten or saturate specific areas of your image.
Adjust the overall colour saturation or convert image to black and white.
Sharpen the image with unsharp mask (last step after you do any kind of resizing).
Add border, apply any filters, text, signature and\or copyright information.
Check image is in 8 bit mode (JPGs will be, RAW usually 16 bit mode – convert to 8 bit).
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11. Save and name the file, choose either TIF format (uncompressed) for maximum print
quality, JPG if you need a smaller file size or need to email the file e.g. to a magazine
editor. Most email programs are limited to a maximum of 5 MB (Megabytes).
Before working with Photoshop you need to know there are several ways to open files. Also you
should know where to find Photoshop's HELP (top right) to find information about specific tools
and features. If you don't own Photoshop you can download a 30 day free trial version from:
http://www.photoshopsupport.com/photoshop-cs4/photoshop-11-free-trial.html. If you purchase a
subscription of Photoshop and Lightroom be sure to also download Adobe Bridge with comes
with these two programs – it’s a separate download. Bridge lets you find and preview files and
does much more. Finally – if you can’t find something – ask GOOGLE – chances are that
someone else has asked the same question before and the answer is online. Still can’t find an
answer? CALL ADOBE PHOTOSHOP SUPPORT 1-800-833-6687 – but you need to be
subscriber to get their assistance. With your permission they can access your computer
after you download a utility and fix it remotely - I like that feature.
To know if you have the lastest version of Photoshop and Camera RAW check Adobe’s
web site: https://helpx.adobe.com/photoshop/kb/uptodate.html#CheckUpdates
Note Photoshop CC requires Windows 7 or newer to be installed and on the Mac OS X v10.9,

v10.10 (64-bit), or v10.11 (64-bit) see: https://helpx.adobe.com/photoshop/systemrequirements.html for latest information on Adobe Photoshop requirements.

Processing RAW files in Adobe Camera RAW (ACR)
Adobe Camera Raw (ACR) is a feature built into Photoshop. The program allows you to edit, -resize and manipulate your camera RAW files before you open them in Photoshop. As new
cameras become available these cameras may use newer versions of RAW files that cannot be
opened until Adobe updates their software – with a cloud subscription this is done frequently. If
you can’t open a certain RAW file, try to update your camera RAW by selecting Help > Updates
and see if there is an update available to download and then try again. If you are using an older
version of Photoshop unfortunately you will have to upgrade to the newer version of Photoshop to
open the latest RAW files. If your camera shoots a generic .DNG RAW file – only a few cameras
do – you should be able to open the file with most recent versions of Photoshop. Adobe also
offers a RAW file to DNG converter you can try. Another alternative is to use software from your
camera company e.g. Nikon or Canon and convert the RAW file to a TIF then open in an older
version of Photoshop, but this defeats the advantages of shooting in RAW format. The basic
workflow steps for working with RAW files are:
1.
2.
3.
4.
5.
6.
7.

Open the RAW file - adjust the filesize, resolution, bit depth and colour space in ACR.
Optimize the exposure.
Adjust the white balance.
Adjust saturation, contrast, vibrance, noise reduction and other features as desired.
If the sky needs to be darkened you can add a gradient overlay.
You can reduce digital noise, fix chromatic aberration, lens distorsion, vignetting etc
Click OK to view in Photoshop – start processing your file as you would a JPG file.

Adobe Camera RAW can do more and there are even entire books on Camera RAW, I will cover
the most frequently used features and you can explore the curves, presets etc on your own.

How to Open Image Files in Photoshop
There are several ways to do this. 1) File > open navigate to the folder with your images are and
select the image file you want to open, This method works best when loading files from a CD or
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DVD and is fast. In the open box you can select to view files as a list or thumbnails (see below).

2) Select File > Browse in Bridge - I have Essentials selected at the top of Bridge. You will
have to navigate to the folder with your images and then view the thumbnails in the main window
- double click on an image file to open it in Photoshop. If you double click on a RAW file, it will first
open in Adobe Camera RAW. You can also simply drag the files from Bridge into Photoshop.
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You can also Launch Adobe Bridge by selecting the Launch Bridge Button at the top of
Photoshop (in Photoshop CS5 only – other versions of Photoshop File > Browse in Bridge)
3) The third way to open files in Photoshop is to have Photoshop open, select your folder,
open the folder then drag the image file into Photoshop. Beware if you already have an image
open it may place the new image inside the older image unless you undock the first image so it’s
floating in the window and not docked to the top.
4) A fourth way on a PC is right click on the image file select > Open in > Photoshop – I
usually locate my images using Picassa then right click and open the file in Photoshop. This
allows me to find and open files that I have in my image data base.
If you don't see thumbnail views for your RAW files you may have to upgrade Photoshop to get
the latest RAW converter - to do this select the Help menu at the top > Updates and Photoshop
will check if there are any updates and if so it will download and install them. If you still don't see
the RAW files you may need to upgrade your version of Photoshop if using a version before CC.
Digital Workflow - we will start by opening a RAW file, adjust exposure, white balance,
saturation, size and bit depth - then open the file in Photoshop and make further adjustments
including colour correction, resize, burn, dodge, paint with the sponge tool, add a border and save
it as .TIF file for printing. If you are starting with a JPG or TIF file - the steps will essentially be
the same once the file is open in Photoshop.
A feature in Photoshop CC 2015 is that you can open a JPG or TIF file, then select Filter >
Camera RAW filter – and the image opens in Adobe Camera RAW allowing you to make
adjustments to the exposure, white balance and apply other fixes that Camera RAW permits.

See openfilesCS4.mov

RAW workflow
Each camera manufacturer offers its own proprietary RAW file format and file extension. RAW
files also differ even from the same manufacturer on different camera models. A few cameras can
create a generic RAW format the Digital Negative Format with the file extension .dng. You can
convert any RAW format into .DNG format using Adobe Camera RAW by selecting Save Image in
the lower left of the Adobe Camera Raw (ACR) window and download a separate converter from
Adobe. To find out what cameras are currently supported by ACR check out Adobe's web site:
http://www.adobe.com/products/Photoshop/cameraraw.html. (Note Adobe Lightroom uses the
same Adobe Camera RAW engine to open RAW files and also needs to be updated periodically).

1. Select Adobe Bridge and navigate to the Photoshop tutorials folder and select the RAW folder.
2. With the thumbnails displayed, select and double click on Morning.NEF a picture of Robert first
thing in the morning with his Nikon Camera. Before we correct the white balance we will set the
default ACR settings. At the bottom of the picture you can see a blue hyper link - click on it
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and ensure the settings are set to: Space: AdobeRGB (1988); Depth 16 bits; Size 12.2 MP note you can enlarge the file sizes significantly with very little noticeable degradation. Set
Resolution to 300 ppi and leave the other settings at their default. You can also upsize your
image even more inside of Photoshop using the resize feature – I have upsized 12 Megapixel
image files to 12 GB in order to make prints 19 x 9 feet suitable for billboards or a museum
backdrop with pretty decent results. Enlarging the RAW file seems to provide better
enlargments that upsizing a .JPG or .TIF file.

3. Above in ACR the picture is surrounded by a large number of controls on the right and the top.
4. Select the exposure slider and move it to the right or left and notice how you can change a
pictures exposure. This is a very powerful feature, but if your picture is very overexposed with
blown out highlights you may not be able to recover them. Move the exposure to about +1.0
which is equivalent to 1 F-stop increase in exposure. Because it is possible to alter exposure
after taking a picture in RAW format there it’s not necessary to bracket photo exposures (unless
you are making HDR photos). Bracketing involved taking several shots at different exposures.
With slide film bracketing was common to ensure an image with a perfect exposure.
5. Next we will fix the white balance or color cast. There are three ways to do this. A) Select white
balance drop down menu on the right and select the different options e.g. Auto, daylight etc and
note how the white balance changes. Usually auto gives the best result. 2) you can adjust the
tint slider (monitor must be calibrated for this to work properly) or 3) Select the white balance
rd
tool – eyedropper 3 from top left of the screen and click on a light tone (e.g. the wall) and it will
set the proper white balance for the photo. I will show you how to measure if the area is white –
using the color balance too. This tool shows three numbers for RGB and they should all be
about the same e.g. 15,15,15. If you have a neutral white or gray card in the pictures you could
click on it and the RGB values should be approximately equal. This eliminates any
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"subjectivity". I will demo the white balance tool – it’s very easy to use to correct the white
balance if ithe photographed under tungsten or fluorescent lighting it will correct it.

Above -select the white balance tool and click over an area that should be neutral like the wall to
the right. Do not select very bright or very dark areas.

Click the eyedropper with cross above it over the wall and note the RGB numbers when they are
all equal or very close - as shown R 193, G 194, B 195 your picture should have a proper white
balance. When you are done select > Open image at the bottom right of ACR window. From
within Photoshop you can continue to make additional adjustments.
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When you start out with ACR concentrate on the main controls before you begin to explore the
more advanced features. In this workshop we will briefly explore some of the advanced features
such as highlights, shadows, clarity, noise reduction, and fixing chromatic aberration.

See cameraraw1.move

MORE RAW FILE EXAMPLES – Preparing for making a print
1. Select the RAW file folder and open image _DSC0003.NEF - a photo of close-up filters on a
white background. Note the strong color cast in this example. Select the white balance tool and
click somewhere on the white background - that should neutralize and set a proper white
balance. Then adjust exposure to +1.75 to make the background lighter in tone and then click
to open the file in Photoshop.
2. If we wanted to make a 9 x 6 inch print we need to resize the image. In Photoshop Select
Image > Size set the dimensions to 9 x 6 inches at 300 dpi and click OK.

Resize your Image to make a 9 x 6 inch print at 300 dpi.
3. Since the image should look pretty good at this point - we just need to reduce the bit depth
from 16 to 8 bits, sharpen the image and save it as a TIF file. To do this Select > Image > mode
> 8 bits per channel. It is best to edit your images in 16 bit mode and then convert to 8 bit
mode before you save your files as only a few programs support 16 bit image files. Sharpening
your image should usually be the last step in your workflow or after you resize your image. To
Sharpen the image select Filter > Sharpen > Unsharp Mask.
4. Set Threshold to 0, Radius between 0.5 and 1.5 and drag the amount slider while viewing the
enlarged area in the window. Be careful not to over sharpen and image and create halos.
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Threshold refers to how different the tones need to be in order for them to be sharpened on a
scale of 0-255. Setting the threshold to zero indicates you want to sharpen all tones.
Radius - refers to the distance in pixels from each edge you have in your picture that you want to
enhance the apparent sharpness. Photoshop enhances the sharpness by increasing the contrast
at edges. Do not set the radius to greater than 1.5 pixels or you will start to see distinct halos
around the objects in your photo.
Amount determines how dark or light the adjacent lines are next to the edges. You need to judge
this visually. Most images can use some sharpening to offset softening that occurs during
printing. Even images taken with a tripod can benefit from some sharpening - just don't overdo it!
The window that you view the sharpen effect should be placed over critical elements like the text
on the filter or the eyes of a person or animal.
There are different methods of sharpening in Photoshop I have found that the unsharp mask and
smart sharpen tools offer the best results. Most procedures in Photoshop have more than one
method to accomplish them, I usually opt for the most efficient method, but feel free to experiment
with different methods and settle on what works best for you.

Unsharp Mask Box - this is my favourte tool for sharpening photographs.
How does the Unsharp Mask work?
The best way to demonstrate how the unsharp mask works is to apply it to an edge. I have
created a box for you in the folder called monitor_printer_tools called grayboxes_forsharpening -
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